Can By-me be configured with a PC?

Yes, you need the EasyTool Professional software version 1.4 or later.