Can the latest SAI devices be installed on a By-me system with a control unit software version earlier than 2.00, or on a 2-Module SAI control unit prior to version 4.00?

Only the contacts interface with two independent inputs (20490 and similar) and the outdoor siren 01806 are compatible with these versions.